We're updating the issue view to help you get more done. 

GoogleMaps API must allow key specification

Description

As of mid-2016 GoogleMaps requires an API key for all uses. Must add configuration directives for a GoogleMap API key.

Environment

None

Assignee

User known

Reporter

User known

Labels

None

Components

Fix versions

Affects versions

Priority

Major
Configure