Uploaded image for project: 'Providence'
  1. PROV-2812

Zend Locale error when upgrading Providence to 1.7.8

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Cannot Reproduce
    • Affects versions: 1.7.
    • Fix versions: None
    • Components: None
    • Labels:
    • Environment:
      Tested with PHP 5.6, 7.2 on Debian Buster

      Description

      We tried to upgrade Providence from 1.7.1 to 1.7.8 and we got following error:

      Cannot declare class Zend_Locale, because the name is already in use in <collectiveaccess>/app/lib/Zend/Locale.php

        Attachments

          Activity

            People

            • Assignee:
              Seth
              Reporter:
              Aneta Plzáková
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: