We're updating the issue view to help you get more done. 

<setting name="showBundlesForEditing">type_id</setting> isn't working

Description

Created three different object representation types, but setting isn't working to show the type, so I can't save the record.

This is the setting that isn't working for me:
<setting name="showBundlesForEditing">type_id</setting>

thanks!

Environment

belkin.whirl-i-gig.com
username: administrator / password: lItintI
profile attached

Activity

Show:
Seth
4 days ago

The setting is correct and works. The issue appears to be that your profile does not define any representation types. No types = no drop-down and no ability to create representations.

Lauren Sorensen
4 days ago

The Types are in the profile, right here, below. Am I using the wrong code?

<list code="object_representation_types" hierarchical="1" system="0" vocabulary="0">
<labels>
<label locale="en_CA">
<name>Object Representation Types</name>
</label>
</labels>
<items>



<item idno="moving_image" enabled="1" default="0">
<labels>
<label locale="en_CA" preferred="0">
<name_singular>Moving Image</name_singular>
<name_plural>Moving Image</name_plural>
</label>
</labels>
</item>
<item idno="image" enabled="1" default="0">
<labels>
<label locale="en_CA" preferred="0">
<name_singular>Image</name_singular>
<name_plural>Image</name_plural>
</label>
</labels>
</item>
<item idno="audio" enabled="1" default="0">
<labels>
<label locale="en_CA" preferred="0">
<name_singular>Audio</name_singular>
<name_plural>Audio</name_plural>
</label>
</labels>
</item>
</items>
</list>

Lauren Sorensen
4 days ago

Is it because I have hierarchical turned on, maybe? I’m going to try and install without

Seth
4 days ago

You haven’t set preferred labels for any of the items, so they effectively don’t exist.

Assignee

Seth

Reporter

Lauren Sorensen

Labels

None

Priority

Major
Configure