We're updating the issue view to help you get more done. 

Improve instructions for installation of media processing dependencies

Description

A better discussion of what the media processing dependencies are and how to install them on Linux, Mac and Windows is required.

In particular we need good discussions for (in order of importance):

1. ffmpeg (for audio and video)
2. LibreOffice (for Microsoft Office docs)
3. Ghostscript (for PDFs)

Environment

None

Assignee

User known

Reporter

User known

Labels

None

Components

Priority

Major
Configure